        <!DOCTYPE html>

<!--[if IE 8]><html class="lt-ie10 ie8 no-js"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie9 no-js"><![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
<title>Lake Geneva Regional News - Historical Newspapers</title>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">



<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@_newspapers">
<meta name="twitter:creator" content="@_newspapers">
<meta name="twitter:title" content="Lake Geneva Regional News - Historical Newspapers">
<meta property="og:site_name" content="Lake Geneva Regional News">
<meta property="og:title" content="Lake Geneva Regional News - Historical Newspapers">
<meta property="og:type" content="article">

<meta property="og:url" content="http://lakegenevanews.newspapers.com/?xid=2955">

<meta name="description" content="Find historical newspapers from Lake Geneva Regional News."><meta property="og:description" content="Find historical newspapers from Lake Geneva Regional News."><meta name="twitter:description" content="Find historical newspapers from Lake Geneva Regional News.">

<link rel="canonical" href="https://www.newspapers.com">
<meta property="og:image" content="https://lakegenevanews.newspapers.com/i/papergroup-fsnp.png">


<link rel="mask-icon" href="https://lakegenevanews.newspapers.com/i/newspapers-icon.svg" color="#414141">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://lakegenevanews.newspapers.com/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://lakegenevanews.newspapers.com/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://lakegenevanews.newspapers.com/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://lakegenevanews.newspapers.com/apple-touch-icon-precomposed.png">
<link rel="shortcut icon" href="https://lakegenevanews.newspapers.com/apple-touch-icon-precomposed.png">

<link type='text/css' rel='stylesheet' href="/c/scss/newspapers-theme.css?v=5cb5886"/>
<link type='text/css' rel='stylesheet' href='/c/base.css?v=5cb5886'>
<link type='text/css' rel='stylesheet' href='/c/search.css?v=5cb5886'>
<link type='text/css' rel='stylesheet' href='/c/clippings.css?v=5cb5886'>
<link type='text/css' rel='stylesheet' href='/c/papers.css?v=5cb5886'>
<link type='text/css' rel='stylesheet' href='/c/index.css?v=5cb5886'>

<link type='text/css' rel='stylesheet' href="/c/institutions/generic-silo.css">

<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');


ga('create', 'UA-34211646-1', 'lakegenevanews.newspapers.com');

ga('set','dimension1', 'not signed in');

ga('set','dimension2', 'Lake Geneva Regional News');
ga('set','dimension3', 'none');
ga('set','dimension4', 'none');

ga('send','pageview');
</script>

<script type="text/javascript">
var utag_data = {
page_name : 'newspapers : home: Lake Geneva Regional News - Historical Newspapers',
sub_type: 'not signed in',
}
</script>
<script type="text/javascript">
(function(a,b,c,d){
a='//tags.tiqcdn.com/utag/ancestry/newspapers/prod/utag.js';
b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();
</script>




<script>
var _gaq=[]; // this is so as not to break any un-migrated code still calling _gaq.push
</script>

<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6035489", cs_ucfr: "1" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035489&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1" />
</noscript>




<script type="text/javascript">
window.targetGlobalSettings = {
       bodyHiddenStyle: 'body { opacity: 0 }',
       bodyHidingEnabled: true
    };
</script>
<script src="https://www.ancestrycdn.com/tao/at/1.7.7/at.js" type="text/javascript"></script>



</head>
<body id="home-page" class=" silo desktop" jserror="">

<script id="outdated-browser-tpl" type="text/template">
<div id="ie6warning" class="error_strip" style='text-align: center; clear: both; position: relative;margin-bottom: 12px;margin-top: 0px;min-height:300px;padding-top:100px;'>
<div style='position: absolute; right: 3px; top: 3px; font-family: courier new; font-weight: bold;'><a class="fn-close-outdated-browser" href='#'><img src='/i/clip-message-close.png' style='border: none;' alt='Close this notice'/></a></div>
<div style='position: absolute; right: 3px; top: 3px; font-family: courier new; font-weight: bold;'></div>
<div style="width: 300px;margin: 0px 50px 0px 10px; float:right;">
<a href='https://www.google.com/chrome' target='_blank' class="badbrowse"><i class="badbrowse-ch">Chrome</i></a>
<a href='https://www.mozilla.org/en-US/firefox/new/' target='_blank' class="badbrowse"><i class="badbrowse-ff" >Firefox</i></a>
<a href='https://www.microsoft.com/en-us/windows/microsoft-edge' target='_blank' class="badbrowse"><i class="badbrowse-ie">Edge</i></a>
</div>
<div style='margin: 0 50px; text-align: left; overflow: hidden;'>
<div style='font-size: 14px; font-weight: bold; margin-top: 8px;' class="error_24">Internet Explorer is an unsupported browser.</div>
<p style='font-size: 14px; margin-top: 6px; line-height: 16px;'>
We've made updates that may impact your Newspapers.com experience. Certain features on Newspapers.com may have reduced functionality or may not be supported when using this browser. Update to one of the following recommended browsers on the right.</p>
</div>
</div>
</script>
<div id="outdated-browser"></div>


<div class="header on">
<header class="clear" >


<nav class="nav" role="navigation">
<input id="navcheck" type="checkbox" aria-hidden="true">
<div class="nav-btn">
<label for="navcheck" class="start" aria-controls="#main-nav-list" aria-expanded="false" id="start" class="start">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
</label>
</div>

<ul class="nl" id="main-nav-list" aria-hidden="false">
<li id="pg-search"><a href="https://lakegenevanews.newspapers.com/search/">Search</a></li>
<li id="pg-browse"><a href="https://lakegenevanews.newspapers.com/browse/">Browse</a></li>
<li id="pg-docs"><a href="https://lakegenevanews.newspapers.com/papers/">Papers</a></li>
<li id="pg-clippings"><a href="https://lakegenevanews.newspapers.com/clippings/">Clippings</a></li>
</ul>
<div id="member-navigation-app"></div>
</nav>
</header>
</div>




<section id="fn-page" role="main">

<div id="content">


<section class="homestory" style="background: -moz-linear-gradient(top, rgba(255,255,255,1.0) 0%, rgba(255,255,255,0.75) 100%), url(https://lakegenevanews.newspapers.com/rs/institution/productcoverpaper/494/1280); background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,rgba(255,255,255,1.0)), color-stop(100%,rgba(255,255,255,0.75))), url(https://lakegenevanews.newspapers.com/rs/institution/productproductcoverpaper/494/1280); background: -webkit-linear-gradient(top, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://lakegenevanews.newspapers.com/rs/institution/productcoverpaper/494/1280); background: -o-linear-gradient(top, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://lakegenevanews.newspapers.com/rs/institution/productcoverpaper/494/1280); background: -ms-linear-gradient(top, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://lakegenevanews.newspapers.com/rs/institution/productcoverpaper/494/1280); background: linear-gradient(to bottom, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://lakegenevanews.newspapers.com/rs/institution/productcoverpaper/494/1280);">
<div id="titleheader">
<div class="silo-info">
<span class="top-title"><h1 itemprop="name">Lake Geneva Regional News&nbsp;</h1></span>
<span class="title-location" itemprop="location"><h2> <span class="date_range_header" itemprop="date datePublished"></span></h2></span>
</div>
<div id="imagecount">
<div id="counter">
<h2>Current Image Count</h2>
<div id="image-counter"><b>2</b><b>8</b><b>2</b><b>,</b><b>5</b><b>0</b><b>6</b></div>
</div>
</div>

<hr class="title_hr_adj"/>
</div>
<p class="hidt">Explore Lake Geneva Regional News archive, both historical and recent editions. Find archives for The Lake Geneva Regional News, The Lake Geneva Herald, . Find newspaper articles and clippings for help with genealogy, history and other research. </p>


<form class="search-now" onsubmit="return cleanAndValidateSearch();" action="/search/" id="search">


<div class="search-input row justify-content-between align-items-center no-gutters">
<div class="col col-10 col-sm-7 col-lg-auto order-1">
<input type="text" id="keywordsq" name="query" aria-label="Search newspapers with a keyword or name" class="minput" placeholder="Search a keyword or name" autocomplete="off"/>
</div>
<div class="col col-sm-2 col-lg-auto order-2 order-sm-12 text-sm-right">
<button type="submit" id="search-submit" class="btn btn-p fn-cleanandvalidatesearch m-0 py-2" aria-label="Search"><span class="searchi"></span></button>
</div>
<div id="option-link" class="col col-12 col-sm-2 col-lg-auto order-3 order-sm-2 px-2 border-left"><button type="button" id="show-advanced-search" class="mt-sm-1 more-opt btn btn-link" aria-expanded="false" aria-controls="search-advanced">Add more info</button></div>

<div id="search-advanced" style="display: none;" class="col col-11 order-12">
<div id="adv_errormsg" class="error" style="display:none"></div>
<div class="as-place">
<label for="date_field" class="mlbl">Date</label>
<input type="text" name="date_field" id="date_field" class="text form-control" placeholder="Enter a date or range">
</div>
<div class="buttonbar clear">
<button type="submit" id="search-submit2" class="btn btn-p fn-cleanandvalidatesearch">Search</button>
</div>
</div>
</div>
<div class="by-date">
<a href="/browse/"><h2><span class="icon-news icon-cal"></span>&nbsp;Browse the Archive by Date</h2></a>
</div>
</form>
</section>
<section id="home-wrap" class="clear">
<div id="mainwrap" class="clear">
<aside class="clear">
<div>
<h2>Date Range</h2>
<div id="newspaper_timeline"></div>
</div>
<div>
<a class="help-wanted-box" href="/help/">
<img src="/i/help-wanted-home.png"><h3>Get Started</h3>
</a>
<div class="help-wanted-links">
<p>Tutorials &amp; video to help you get started using the website. <a href="/help/">Start now &raquo;</a></p>
<hr/>
<a href="/basics/#h-intro"><img src="/i/help-intro.png" width="80" height="58" alt="Intro to Newspapers"><h3>Introduction</h3></a>
<a href="/basics/#h-search"><img src="/i/help-search.png" width="80" height="58" alt="Search help"><h3>Learn how to search</h3></a>
<hr>
</div>
</div>
</aside>


<div class="column clear">
<div class="papers-collection">
<a href="/papers/" class="seepapers">See all</a>
<h2 class="section-header">Papers in This Collection</h2>
<div class="grid-view masonry" id="paper-list">
<div id="title_19685" class="record-result loaded show masonry-brick  "data-filter="the lake geneva regional news lake geneva wisconsin" data-title="The Lake Geneva Regional News"data-desc="Lake Geneva, Wisconsin"><div class="doc-thumb-container"><div class="doc-thumb cover-only center"><a href="/paper/the-lake-geneva-regional-news/19685/"><img src="https://img.newspapers.com/img/thumbnail/588586716/248/177.jpg?cs=604800&fill=true" width="240" alt="The Lake Geneva Regional News" class="coveron" /></a></div><p class="paperstat"></p></div><div class="record-content"><h2><a href="/paper/the-lake-geneva-regional-news/19685/">The Lake Geneva Regional News</a></h2><p class="titledesc">Lake Geneva, Wisconsin</p><ul class="metadata-list"><li>264,919 pages</li><li>1903 &ndash; 2020</li></ul></div></div> <div id="title_19689" class="record-result loaded show masonry-brick  "data-filter="the lake geneva herald lake geneva wisconsin" data-title="The Lake Geneva Herald"data-desc="Lake Geneva, Wisconsin"><div class="doc-thumb-container"><div class="doc-thumb cover-only center"><a href="/paper/the-lake-geneva-herald/19689/"><img src="https://img.newspapers.com/img/thumbnail/588495116/248/177.jpg?cs=604800&fill=true" width="240" alt="The Lake Geneva Herald" class="coveron" /></a></div><p class="paperstat"></p></div><div class="record-content"><h2><a href="/paper/the-lake-geneva-herald/19689/">The Lake Geneva Herald</a></h2><p class="titledesc">Lake Geneva, Wisconsin</p><ul class="metadata-list"><li>17,587 pages</li><li>1872 &ndash; 1919</li></ul></div></div> </div>
</div>
<div class="recentlist clear">
<a href="/clippings/" class="seepapers">See all</a>
<h2 class="recent-header">Recent Clippings</h2>
<div id="recent_activity" class="cliplist">

</div>
</div>
</div>
</div>

</div>
</section>

</div>
</section>

<hr />
<footer>
<div class="cr clear">
<div class="powered_by_logo"></div>
<div class="partner-ident">
</div>
<div class="fr tar pad-r">
<a href="https://lakegenevanews.newspapers.com/signin/">Sign in</a> &#183; <a href="https://lakegenevanews.newspapers.com/help/">Help</a> &#183;
<a href="https://lakegenevanews.newspapers.com/contact/">Contact</a> &#183;
<a href="https://www.ancestry.com/cs/legal/termsandconditions" onclick="_gaq.push(['_trackPageview', '/fnav-tnu/']); window.open('http://www.ancestry.com/legal/terms.aspx?hideHeader=1' , '', 'toolbar=no,menubar=no,location=no,height=500,width=1000,resizable=yes,scrollbars=yes'); return false;">Terms and Conditions</a>  &#183;
<a href="https://www.ancestry.com/cs/legal/privacystatement" onclick="_gaq.push(['_trackPageview', '/fnav-privacy/']); window.open('https://www.ancestry.com/cs/legal/privacystatement?hideHeader=1' , '', 'toolbar=no,menubar=no,location=no,height=500,width=1000,resizable=yes,scrollbars=yes'); return false;">Privacy Statement</a>
<p>&copy; 2020 Newspapers.com by Ancestry. All Rights Reserved.</p>
</div>
</div>
</footer>
<noscript class="noscript"><div class="alert_strip error_block floater"><div class="line-length error_24"><b>Javascript required:</b> We're sorry, but Newspapers.com doesn't work properly without JavaScript enabled. You will need to enable Javascript by changing your browser settings. <a href="https://www.whatismybrowser.com/guides/how-to-enable-javascript/" class="outlink" target="_blank" nofollow>Learn how to enable it.</a></div></div></noscript>
<div id="cookieWarning" style="display:none" class="alert_strip error_block floater"><div class="line-length error_24"><b>Cookies required:</b> We're sorry, but Newspapers.com doesn't work properly without cookies enabled. You will need to enable cookies by changing your browser settings.</div></div>






<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "WebSite",
"url": "https://lakegenevanews.newspapers.com/",
"potentialAction": {
"@type": "SearchAction",
"target": "https://lakegenevanews.newspapers.com/search/?query={search_term_string}",
"query-input": "required name=search_term_string"
}
}
</script>
<script>
var wallpage = 'subscription/registerwall';
var cookieDomain = '.lakegenevanews.newspapers.com';
var totalImages = '282,506';
var placeOptions = "";
var clippingsRoot = "recent_activity";
var clippings = JSON.parse("[{\"clipping_id\":48311052,\"article_id\":null,\"page_id\":588982571,\"title\":\"Barbara A Wissell Oates Obituary\",\"body\":null,\"tags\":null,\"rectangle\":{\"x\":1603,\"y\":3275,\"width\":2953,\"height\":1995,\"rotation\":0},\"user_id\":873163,\"brightness\":0,\"contrast\":0,\"invert\":false,\"created_product_id\":1,\"is_public\":true,\"is_notify\":true,\"is_authority\":true,\"clipping_group_id\":null,\"page_publication_id\":19685,\"page_date\":\"2014-11-20\",\"page_title\":\"33\",\"page_archived\":false,\"user_username\":\"gwvande\",\"created\":\"2020-04-09 08:38:00\",\"modified\":\"2020-04-09 08:38:00\",\"cursor_mark\":\"*\",\"indexed\":true,\"thumbnail_url\":\"https:\\/\\/img.newspapers.com\\/img\\/thumbnail\\/588982571\\/400\\/400\\/1603_3275_2953_1995.jpg\",\"publication\":{\"id\":19685,\"name\":\"The Lake Geneva Regional News\",\"location\":\"Lake Geneva, Wisconsin\",\"url\":\"\\/paper\\/the-lake-geneva-regional-news\\/19685\\/\"}},{\"clipping_id\":48309172,\"article_id\":null,\"page_id\":588474367,\"title\":\"\",\"body\":null,\"tags\":null,\"rectangle\":{\"x\":3372,\"y\":1499,\"width\":1047,\"height\":1372,\"rotation\":0},\"user_id\":251854,\"brightness\":0,\"contrast\":0,\"invert\":false,\"created_product_id\":1,\"is_public\":true,\"is_notify\":true,\"is_authority\":true,\"clipping_group_id\":null,\"page_publication_id\":19690,\"page_date\":\"1887-12-09\",\"page_title\":\"4\",\"page_archived\":false,\"user_username\":\"twjopie\",\"created\":\"2020-04-09 07:56:29\",\"modified\":\"2020-04-09 07:56:29\",\"cursor_mark\":\"*\",\"indexed\":true,\"thumbnail_url\":\"https:\\/\\/img.newspapers.com\\/img\\/thumbnail\\/588474367\\/400\\/400\\/3372_1499_1047_1372.jpg\",\"publication\":{\"id\":19689,\"name\":\"The Lake Geneva Herald\",\"location\":\"Lake Geneva, Wisconsin\",\"url\":\"\\/paper\\/the-lake-geneva-herald\\/19689\\/\"}},{\"clipping_id\":48305789,\"article_id\":null,\"page_id\":588431416,\"title\":\"\",\"body\":null,\"tags\":null,\"rectangle\":{\"x\":3277,\"y\":469,\"width\":1228,\"height\":2173,\"rotation\":0},\"user_id\":3543955,\"brightness\":0,\"contrast\":0,\"invert\":false,\"created_product_id\":1,\"is_public\":true,\"is_notify\":true,\"is_authority\":true,\"clipping_group_id\":null,\"page_publication_id\":19685,\"page_date\":\"1981-07-23\",\"page_title\":\"9\",\"page_archived\":false,\"user_username\":\"m0l3ary\",\"created\":\"2020-04-09 05:53:35\",\"modified\":\"2020-04-09 05:53:35\",\"cursor_mark\":\"*\",\"indexed\":true,\"thumbnail_url\":\"https:\\/\\/img.newspapers.com\\/img\\/thumbnail\\/588431416\\/400\\/400\\/3277_469_1228_2173.jpg\",\"publication\":{\"id\":19685,\"name\":\"The Lake Geneva Regional News\",\"location\":\"Lake Geneva, Wisconsin\",\"url\":\"\\/paper\\/the-lake-geneva-regional-news\\/19685\\/\"}}]");
</script>

<script>
var isNcom = true;//Used by mbox.js
var appRoot = 'https://lakegenevanews.newspapers.com/';
var fbappid = 397139687020404;
var facebookAppRoot = '';

var footnotePathNormal = 'https://lakegenevanews.newspapers.com/';
var fullPathNormal = 'https://lakegenevanews.newspapers.com/';
var fullPathFootnote = 'https://lakegenevanews.newspapers.com/';
var fullPathSecure = 'https://lakegenevanews.newspapers.com/';
var fullPathMainSiteSecure = 'https://www.newspapers.com/';
var footnotePathAgnostic = 'https://lakegenevanews.newspapers.com/';
var fullPathLanding = 'https://go.newspapers.com/';
var imagePathNormal = 'https://img.newspapers.com/img/';
var contributionLevel = 'full';
var cookieDomain = '.lakegenevanews.newspapers.com';
var mainSiteCookieDomain = '.newspapers.com';
var articlePathSecure = '/api/article/';
var browsePathSecure = '/api/browse/';
var clippingPathSecure = '/api/clipping/';
var userauthPathSecure = '/api/userauth/';
var dataSciencePathSecure = 'https://data-science.news-prod.cloud/';
var isLibrary = false;
var siteversion = "standard";
var sitesecure = "1";
var siteiteration = "5cb5886";
var clipStatus = '';
var fn_error = '';
var emailHardBounce = false;
var useMboxDeny = false;
var recaptchaSiteKey = '6LcmLGsUAAAAAOeB4bwNIaoaBAny15iCyvKf77dG';
var onloadaction = null;
var userData = null;
var wallpage = 'subscription/registerwall';
var institutionData = null;
var promotionData = null;
var productData = {
id: '494',
open: '',
name: 'Lake Geneva Regional News',
paid: true,
default: false,
subdomain: 'lakegenevanews',
irish: false,
proquest: false,
discontinued: false,
registrationRequired: false,
hideNarrowByLocation:  false,
hideAddedSince: false,
disablePrintSaveStartDate: '',//ISO-8601 Format
viewerPrintSaveDenyLink: '',
startYear: 1872,
endYear: 2020,
pubCount: 8
};

var tpaData = {
authorized: false,
paper: 'Lake Geneva Regional News',
period: '0',
startDate: ''
};

var silo = 494;
var productId = 494;
var CLICK = "click",
CLICK_START = 'touchstart mousedown',
CLICK_MOVE  = 'touchmove mousemove',
CLICK_END   = 'touchend mouseup',
touchEnabled = ('ontouchstart' in window);
var saveToAncestryOverrideUrl = "https://www.ancestry.com/savetoancestry/";

// setting these here to be used by the new account page
var ancestryBundleName = 'Ancestry All Access';
var ancestryBundleAccountUrl = 'https://www.ancestry.com/secure/account';
var ancestryBundleContactEmail = 'support@ancestry.com';
var ancestryBundlePhone = '1-800-718-7276';
var ancestrySSO = {
client_id: 'ce1ce4148efc35fbfbdcb3092c201b1284f9b87f',
domain: "https://www.ancestry.com",
sso_path: '/sso/oidc/authorize'
}
var footnote800number = '1-877-519-0129';
var search_ui_version = "0";
</script><div class="mboxDefault"></div>
<script>
tao.f.strongMboxUpdate(
"ncom_HP","loggedIn=false","type=NonRegistrant");
</script>
<script src="/js/reactjs/dist/vendors.bundle.js?ncomv=5cb5886"></script>
<script>
var require = {
deps: ["jquery", "core"],//Requests these dependencies. However, it doesn't mean that they will be loaded before main.js runs.
paths: {
jquery: [
'//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min',
'//cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min',
'jquery-1.11.3.min'
],
rx: [
"//cdnjs.cloudflare.com/ajax/libs/rxjs/2.3.18/rx.lite.min",
"rx.lite"//Fallback if fails to load from cdn
],
mapbox: [
"https://api.tiles.mapbox.com/mapbox-gl-js/v0.52.0/mapbox-gl"
],
bluebird: [
"https://cdnjs.cloudflare.com/ajax/libs/bluebird/3.5.2/bluebird.min"
],
savetoancestry: "https://www.ancestry.com/savetoancestry/javascript/saveToAncestryApi",
},
urlArgs: "ncomv="+siteiteration,
shim: {
//Define dependencies for non-amd code.
"rx": {
exports: "rx",
deps: ['jquery']
},
"jquery.infieldlabel.min": {
exports: "$",
deps: ['jquery']
},
"modernizr": {
exports: "Modernizr",
deps: ['yepnope']
},
"mapbox": {
exports: "mapboxgl"
},
"bluebird": {
exports: "Promise"
}
}
};
</script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/reactjs/dist/memberNavigation.bundle.js?ncomv=5cb5886"></script>
<script async data-main="/js/requirejs/bin/app.home.main.js" src="/js/requirejs/require.js?v=5cb5886"></script>
<script src="/js/reactjs/dist/clippingsSample.bundle.js?ncomv=5cb5886"></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4bd2ba109c","applicationID":"197254660","transactionName":"ZVQAbEBTX0AFV0FaDVweN0pbHVhdAFFNHRJaQQ==","queueTime":0,"applicationTime":903,"atts":"SRMDGghJTE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>